Sicherung und Wiederherstellung in MultiSoft Office

jbOffice [Themen]

SuW Backup & Restore

Der eigentliche Sinn der Sicherung (Backup) liegt darin, die Daten des Mandanten vor der Zerstörung oder dem Verlust durch einen defekten Computer zu bewahren.

Darüber hinaus kann eine Sicherung auch dazu dienen, die Daten eines Mandanten auf einen bestimmten Zeitpunkt zurückzusetzen, um z. B. eine fehlerhafte Operation zu wiederholen oder Irrtümer zu korrigieren .

Dabei kann zwischen den Dateien des Mandanten (Artikel, Kunden, Belege usw.) und den Programmdaten (Anmeldeinformationen, Mandanten- und Programmparameter) unterschieden werden.

Mit MultiSoft Office ist es möglich, einzelne Dateien oder alle Daten des Mandanten vor kritischen Operationen schnell und unkompliziert zu sichern, um bei einem Fehlschlag einfach und gezielt eine Wiederherstellung (Restore) der unbrauchbaren oder ungewünschten Daten zu erreichen.

In diesem Abschnitt werden die folgenden Themen behandelt

  • Sicherung - hier erfahren Sie, wie Sie die Daten eines Mandanten, seine Supportdaten und die Systemdaten von MultiSoft Office sichern und wie die jeweilige Sicherung abläuft;
  • Wiederherstellung - hier erfahren Sie, wie einmal gesicherte Daten automatisch oder manuell wiederhergestellt werden; dabei können die Daten zur Wiederherstellung auch aus anderen Quellen als einem MultiSoft-Sicherungsarchiv stammen.
  • Technische Informationen - hier erfahren Sie, welche Voraussetzungen vor der Sicherung bzw. Wiederherstellung erfüllt sein müssen und wie auf archivierte Daten manuell zugegriffen werden kann
  • Tips & Tricks - hier werden Hinweise, Verfahren und Abläufe beschrieben, die sich in der Praxis bewährt haben.
  • Problemlösungen - hier werden Hilfestellungen und Lösungen bei Fehlern und Problemen angeboten.

Verwandte Themen

  • Desaster-Recovery - was tun, wenn MultiSoft Office nicht mehr reagiert oder keine Daten mehr anzeigt?
  • Planen der Sicherung
  • Manuelle Wiederherstellung von Daten

© 2005-2019 JB Software Joachim Burger. Alle Rechte vorbehalten


Blockiert

Sicherung wird blockiert

Wenn andere Benutzer mit den Daten eines Mandanten arbeiten und Sie eine Datensicherung durchführen wollen, erhalten Sie eine Meldung ähnlich wie diese:

SicherungBlockiert

Sie sollten die Benutzer an dem oder den aufgeführten Computern benachrichtigen, damit diese die Arbeit unterbrechen und alle offenen Fenster des Mandanten schließen. Die möglichen Antworten auf diese Meldung sind:

  • [Abbrechen] - die Sicherung wird nicht durchgeführt - wählen Sie diese Option, wenn die Benutzer nicht benachrichtigt werden können oder der Zeitpunkt schlecht gewählt ist und starten Sie die Sicherung zu einem anderen Zeitpunkt - diese Option wird empfohlen!
  • [Wiederholen] - wenn kein weiterer Benutzer mehr blockiert wird durch diese Option erneut versucht, die Sicherung zu starten. Falls weiterhin Benutzer angemeldet sind erscheint wieder die oben genannte Meldung - diese Option dient also dazu, nach der Benachrichtigung der anderen Benutzer fortzufahren.
  • [Ignorieren] - diese Option ignoriert die anderen Benutzer und führt die Sicherung auch bei geöffneten Dateien durch. Dadurch kann es zu inkonsistenten Zuständen in den Dateien kommen, daher wird diese Option nicht empfohlen!
    Wählen Sie diese Option nur dann, wenn trotz aller Bedenken sofort eine Sicherung erzeugt werden muß oder eine Kopie der Daten erzeugt werden soll, die definitiv nicht mehr zurückgespielt werden soll, z. B. zur Analyse oder für den Support.

Verwandte Themen

  • So heben Sie eine irrtümliche die Blockierung auf
  • Der Befehl ‘Mandant’ ‘wiederherstellen’ erscheint nicht im Hauptmenü


DateiRestore

Einzelne MultiDatei wiederherstellen

So lange Sie auf Sicherungsarchive zurückgreifen können, die an Ihrem Arbeitsplatz mit einem der Sicherungsbefehle von MultiSoft Office erstellt wurden, ist es sehr einfach, eine Wiederherstellung von Daten durchzuführen.

Ablauf

  1. Starten Sie MultiSoft Office und öffnen Sie den Mandanten, sofern sie nicht bereits mit seinen Daten arbeiten.
  2. Benachrichtigen Sie in einem Netzwerk die anderen Benutzer, daß Sie eine MultiDatei wiederherstellen wollen und in dieser Zeit nicht mit dieser Datei gearbeitet werden kann.
  3. Wählen Sie in der Menüleiste des Hauptmenüs das Menü ‘Optionen’ und dort den Befehl ‘Wiederherstellung...’ oder im Menübaum den Befehl ‘Backup & Restore’ ‘Aus Sicherungsarchiv wiederherstellen...’
  4. Das Verzeichnis mit allen zur Verfügung stehenden Archiven wird angezeigt; stellen Sie bei Filter ‘Alle Sicherungsarchive (*.ZIP)’ ein.
  5. Suchen und öffnen Sie das gewünschte Archiv; falls mehrere Archive von verschiedenen Sicherungszeitpunkten zur Verfügung stehen, wählen Sie das aktuellste über den Namen aus.
  6. Wenn das Archiv gültig ist und erkannt wurde, zeigt MultiSoft Office einen Hinweistext mit der letzten Möglichkeit, die Wiederherstellung abzubrechen; wenn Sie [Abbrechen] wählen, werden keine Daten geändert oder überschrieben, wenn Sie [OK] wählen, startet die Wiederherstellung.

Automatische Wiederherstellung

Die Wiederherstellung der Datei dauert nur wenige Augenblicke; am Ende wird die Anzeige von MultiSoft Office aktualisiert - eine besondere Mitteilung erfolgt nicht!

Die wiederhergestellte MultiDatei befindet sind nach der Wiederherstellung auf dem Stand, wie er zum Zeitpunkt der Sicherung war.

Nacharbeiten

  • Je nach Inhalt der Datei sind alle Aufgaben, die seit der Sicherung der Datei daran durchgeführt wurden, erneut auszuführen.

Verwandte Themen

  • Alle Daten des Mandanten wiederherstellen
  • Supportdaten eines Mandanten wiederherstellen
  • Lokale Einstellungen wiederherstellen


Sichern einer einzelnen Datei

Einzelne MultiDatei sichern

Die Sicherung einer einzelnen Datei durch MultiSoft Office dient dazu, Informationen von Dateien zu sichern, die nicht Mitglied eines Mandanten sind, z. B. eigene Dateien. Aber auch dann, wenn Sie umfangreiche Operationen an einer Stammdatei vornehmen wollen ist es ratsam, eine Sicherung der Datei anzulegen, bevor Sie die Änderungen ausführen.

Sicherung einer MultiDatei

Wichtig

  • Zusätzliche Mandantendaten werden durch diese Operation nicht gesichert - dies erfolgt bei der Sicherung der Mandantendaten.

Ablauf

  1. Öffnen Sie eine Ansicht der Datei, die sie sichern wollen.
  2. Wählen Sie in der Menüzeile der Ansicht den Befehl ‘Datei’ ‘Sichern...’ oder in der Symbolleiste Dateien das Symbol ‘Diese Datei sichern...’
  3. Beantworten Sie den o. g. Hinweis mit [Ja], um die Sicherung zu starten. Wenn Sie eine kurze Zusammenfassung der Sicherung wünschen, markieren Sie zuvor das Kästchen ’[ ] Zusammenfassung am Ende anzeigen’.
  4. Jetzt startet die Sicherung (falls jedoch diese Meldung erscheint, lösen Sie den Konflikt, bevor sie fortfahren); nun werden die Informationen im Ordner der angezeigten Datei inklusive aller Unterverzeichnisse gelesen, komprimiert und zunächst auf dem lokalen Laufwerk zwischengespeichert.
  5. Zuletzt kopiert MultiSoft Office das so erstellte Archiv in das Zielverzeichnis - fertig!

Sofern Sie eine Zusammenfassung wünschten, sehen nun noch, wohin das Archiv kopiert wurde und welchen Namen es trägt.

Hinweis

  • Hier finden Sie Informationen über den Inhalt des Archivs.

Verwandte Themen

  • Alle Daten sichern...
  • Lokale Einstellungen sichern...
  • Systemdaten sichern...
  • Supportdaten sichern...
  • Wiederherstellung aus einem Sicherungsarchiv


Ein anderer Arbeitsplatz blockiert die Datensicherung

So heben Sie eine irrtümliche Blockierung auf

Es kann in seltenen Fällen in Netzwerken vorkommen, daß eine geplante Datensicherung, die durch einen anderen Anwender blockiert wird, den eigenen Arbeitsplatz lahmlegt.

Gehen Sie so vor, um dieses Problem zu beheben:

  1. Beenden Sie MultiSoft Office, notfalls mit dem Taskmanager.
  2. Öffnen Sie die lokale Parameterdatei des Mandanten, z. B.

    “C:\Programme\MultiSoft\Mandant.PRM”

    bzw. unter Vista/Windows7 und neuer

    “C:\Eigene Dateien\MultiSoft\Mandant.Prm”

    mit einem Editor und löschen Sie den Abschnitt [Datensicherung] aus der Datei.
  3. Starten Sie wieder MultiSoft Office.
  4. Rufen Sie den Assistent zum Planen der Datensicherung auf, um eine korrekte Planung neu einzugeben.

Verwandte Themen

  • Ein anderer Arbeitsplatz blockiert die Datensicherung
  • Der Befehl ‘Mandant’ ‘wiederherstellen’ erscheint nicht im Hauptmenü


Filter für Sicherungsarchive

Das Programm hinterlegt die gesicherten Daten für einen oder mehrere Mandanten in dem Pfad, der im Assistent zum Planen der Datensicherung angegeben werden kann. Bei regelmäßigen Sicherungsläufen kann es unübersichtlich sein, immer alle Sicherungsarchive anzuzeigen. Aus diesem Grund können Sie über den Filter festlegen, welche Sicherungsarchive gezeigt werden sollen:

Diese Filtereinstellungen stehen zur Verfügung

  • Alle Sicherungen - mit diesem Filter werden alle Archive (Dateien mit der Dateinamenerweiterung .Zip) angezeigt, die sich in dem Verzeichnis befinden, auch solche, die unter Umständen gar nicht von MultiSoft Office erstellt wurden.
  • Sicherungen des Mandanten - mit diesem Filter sehen Sie nur Sicherungsarchive, die Datensicherungen des aktuellen Mandanten enthalten;
  • Supportdaten des Mandanten - mit diesem Filter werden nur die Archive gezeigt, die Supportdaten des aktuellen Mandanten enthalten;
  • Lokale Einstellungen - mit diesem Filter werden alle Archive angezeigt, die Einstellungen zu ihrem Arbeitsplatz enthalten;
  • Alle Dateien - mit diesem Filter werden alle Dateien im Verzeichnis angezeigt, nicht nur Sicherungsarchive.

Hinweise

  • Sie können nicht nur im vorgeschlagenen Verzeichnis nach Sicherungen suchen, sondern überall im Netzwerk.
  • Solange es sich bei dem gewählten Sicherungsarchiv um ein MultiSoft-Archiv handelt, wird es erkannt und mit seiner Hilfe können die Daten automatisch wiederhergestellt werden.

Verwandte Themen

  • Voraussetzung zur Datensicherung
  • Format von Sicherungsdateien
  • Speicherort von Sicherungsdateien
  • Benennung der Sicherungsdateien
  • Planen der automatischen Datensicherung


Art und Inhalt von Sicherungsdateien

Format von Sicherungsdateien

Sicherungsdateien, die von MultiSoft Office angelegt werden, sind nichts weiter als komprimierte Archive, die je nach Inhalt unterschiedliche Namen tragen.

Da es sich bei den Sicherungsdateien um komprimierte Archive handelt, belegen sie in der Regel deutlich weniger Speicherplatz als die Daten des Mandanten in unkomprimierter Form auf dem Datenlaufwerk.

Das Format der Archive entspricht dem allgemein verbreiteten ZIP-Standard-Format, und so können die Sicherungsdateien von ebenfalls weit verbreiteten Programmen wie z. B. WinZIP oder WinRAR gelesen, angezeigt und entpackt werden.

Auch in Windows XP und späteren Versionen ist bereits eine Funktion enthalten, die Sicherungsarchive problemlos öffnen, anzeigen und entpacken kann.

Wichtig

  • Die Sicherung der Mandantendaten enthält keine Informationen über die Benutzerdatenbank oder andere Systemeinstellungen von MultiSoft Office;
  • Lesen Sie hier nach, wie Sie eine manuelle Wiederherstellung der Daten durchführen.

Verwandte Themen

  • Voraussetzungen zur Datensicherung
  • Speicherort von Sicherungsdateien
  • Benennung der Sicherungsdateien
  • Filter für die Anzeige von Sicherungsdateien
  • Planen der automatischen Datensicherung


Inhalt

Inhalt der Sicherungsarchive

Je nach Umfang der gewählten Sicherung enthält ein Sicherungsarchiv unterschiedliche Dateien.

Hier finden Sie weitere Informationen zu diesem Thema

  • Archiv von Mandantendaten
  • Archiv von Supportdaten
  • Archiv von Systemdaten
  • Archiv von Lokale Einstellungen
  • Archiv einer MultiDatei

Verwandte Themen

  • Voraussetzung zur Datensicherung
  • Format von Sicherungsdateien
  • Speicherort von Sicherungsdateien
  • Benennung der Sicherungsdateien
  • Planen der automatischen Datensicherung


Sichern der lokalen Einstellungen

Lokale Einstellungen sichern

Die Sicherung der lokalen Einstellungen durch MultiSoft Office dient dazu, Ihre Einstellungen beim Umzug auf einen anderen Arbeitsplatz mitzunehmen oder nach einer Systemwiederherstellung unter einem anderen Betriebssystem wieder einzuspielen.

Wichtig:

    Damit die lokalen Einstellungen hierfür verwendet werden können, müssen die Pfade zu den Dateien mit denen des alten Arbeitsplatzes identisch sein; waren die Mandantendaten bisher z. B. auf einem gemappten Laufwerk über den Buchstaben S: erreichbar, müssen diese Daten auch auf dem neuen Arbeitsplatz unter S: zu finden sein!

Sicherung von lokalen Einstellungen

Ablauf

  1. Wählen Sie im Menübaum des Hauptmenüs den Befehl ’Backup & Restore’ ‘Lokale Einstellungen sichern...’.
  2. Beantworten Sie den o. g. Hinweis mit [Ja], um die Sicherung zu starten. Wenn Sie eine kurze Zusammenfassung der Sicherung wünschen, markieren Sie zuvor das Kästchen ’[ ] Zusammenfassung am Ende anzeigen’.
  3. Nun werden die Supportdaten des Mandanten gelesen, komprimiert und zunächst auf dem lokalen Laufwerk zwischengespeichert.
  4. Zuletzt kopiert MultiSoft Office das so erstellte Archiv in das Zielverzeichnis - fertig!

Sofern Sie eine Zusammenfassung wünschten, sehen nun noch, wohin das Archiv kopiert wurde und welchen Namen es trägt.

Hinweis

  • Hier finden Sie Informationen über den Inhalt des Archivs

Verwandte Themen

  • Alle Daten sichern...
  • Supportdaten sichern...
  • Systemdaten sichern...
  • Einzelne Datei sichern...
  • Wiederherstellung aus einem Sicherungsarchiv


Lokale Einstellungen

Archiv von Lokalen Einstellungen

Das Programm sichert immer die Daten des aktuellen Arbeitsplatzes, d. h. Sie können und müssen keine Angaben machen, welches System (Arbeitsplatz) zur Sicherung ausgewählt werden soll.

Eni Archiv mit Lokalen Einstellungen enthält

  1. die lokalen Einstellungen aller Mandanten, die von diesem Arbeitsplatz aus geöffnet werden können;
  2. die Einstellungen des Arbeitsplatzes und ggf. weitere lokale Einstellungen;
  3. die Lizenzdatei von MultiSoft Office für diesen Arbeitsplatz.

Verwandte Themen

  • Archiv von Supportdaten
  • Archiv von Systemdaten
  • Archiv einer MultiDatei
  • Archiv von Mandantendaten


LokaleRestore

Lokale Einstellungen wiederherstellen

So lange Sie auf Sicherungsarchive zurückgreifen können, die an Ihrem Arbeitsplatz mit einem der Sicherungsbefehle von MultiSoft Office erstellt wurden, ist es sehr einfach, eine Wiederherstellung von Daten durchzuführen.

Ablauf

  1. Starten Sie MultiSoft Office und öffnen Sie den Mandanten, sofern sie nicht bereits mit seinen Daten arbeiten.
  2. Benachrichtigen Sie bei der Wiederherstellung von Mandantendaten in einem Netzwerk die anderen Benutzer, daß Sie eine Wiederherstellung durchführen wollen und in dieser Zeit nicht mit diesem Mandanten gearbeitet werden kann.
  3. Wählen Sie in der Menüleiste des Hauptmenüs das Menü ‘Optionen’ und dort den Befehl ‘Wiederherstellung...’ oder im Menübaum den Befehl ‘Backup & Restore’ ‘Aus Sicherungsarchiv wiederherstellen...’
  4. Das Verzeichnis mit allen zur Verfügung stehenden Archiven wird angezeigt; stellen Sie bei Filter ‘Lokale Einstellungen...’ ein.
  5. Suchen und öffnen Sie das gewünschte Archiv; falls mehrere Archive von verschiedenen Sicherungszeitpunkten zur Verfügung stehen, wählen Sie das geeignete über den Namen aus.
  6. MultiSoft Office prüft, ob das gewählte Archiv ein bekanntes Sicherungsarchiv ist - wenn nicht, wird eine Meldung gezeigt und die Wiederherstellung hier abgebrochen, ohne daß Daten gelöscht oder überschrieben wurden! Ist das Archiv z. B. von einem anderen Arbeitsplatz im Netz oder enthält es Supportdaten eines unbekannten Mandanten, gehen Sie wie unter Wiederherstellung ohne lokale Parameterdatei beschrieben vor.
  7. Wenn das Archiv gültig ist und erkannt wurde, zeigt MultiSoft Office einen Hinweistext mit der letzten Möglichkeit, die Wiederherstellung abzubrechen; wenn Sie [Abbrechen] wählen, werden keine Daten geändert oder überschrieben, wenn Sie [OK] wählen, startet die Wiederherstellung.

Automatische Wiederherstellung

Die Wiederherstellung kann je nach Umfang der Daten zwischen ein paar Augenblicken bis zu mehreren Minuten dauern; am Ende wird die Anzeige von MultiSoft Office aktualisiert - eine besondere Mitteilung erfolgt nicht!

Die Lokalen Einstellungen sind nach der Wiederherstellung auf dem Stand, wie er zum Zeitpunkt der Sicherung war.

Nacharbeiten

  • Durch die Wiederherstellung der Lokalen Einstellungen keine Bewegungsdaten verändert wurden, sind grundsätzlich auch keine Nacharbeiten nötig.

Verwandte Themen

  • Alle Daten des Mandanten wiederherstellen
  • Supportdaten eines Mandanten wiederherstellen
  • Eine einzelne MultiDatei wiederherstellen


Mandantendaten

Archiv von Mandantendaten

Das Programm sichert immer die Daten des aktuellen Mandanten, d. h. Sie können und müssen keine Angaben machen, welcher Mandant zur Sicherung ausgewählt werden soll.

Ein Archiv mit Mandantendaten enthält

  1. alle Daten und Unterverzeichnisse, die innerhalb Hauptverzeichnisses des Mandanten hinterlegt sind - das sind alle Stamm- und Bewegungsdateien mit allen Makros, Auswertungen und Freigaben;
  2. alle Stammdateien, die außerhalb des Hauptverzeichnisses des Mandanten gespeichert sind, z. B. Daten, die für mehrere Mandanten gelten;
  3. alle Dateien, deren Dateikürzel im Abschnitt [Dateien] der Aktiv.Ini des Mandanten stehen;
  4. die lokalen Einstellungen des Mandanten;
  5. die Einstellungen des Arbeitsplatzes als Datei “(c)jbWare.bak”;
  6. eine Kopie der Währungsdatenbank;
  7. eine Kopie der Benutzerdatenbank.

Verwandte Themen

  • Archiv von Supportdaten
  • Archiv von Systemdaten
  • Archiv von Lokale Einstellungen
  • Archiv einer MultiDatei


MandantRestore

Alle Daten des Mandanten wiederherstellen

So lange Sie auf Sicherungsarchive zurückgreifen können, die an Ihrem Arbeitsplatz mit einem der Sicherungsbefehle von MultiSoft Office erstellt wurden, ist es sehr einfach, eine Wiederherstellung der Daten eines Mandanten durchzuführen.

Ablauf

  1. Starten Sie MultiSoft Office und öffnen Sie den Mandanten, sofern sie nicht bereits mit seinen Daten arbeiten.
  2. Benachrichtigen Sie bei der Wiederherstellung von Mandantendaten in einem Netzwerk die anderen Benutzer, daß Sie eine Wiederherstellung durchführen wollen und in dieser Zeit nicht mit diesem Mandanten gearbeitet werden kann.
  3. Wählen Sie in der Menüleiste des Hauptmenüs das Menü ‘Optionen’ und dort den Befehl ‘Wiederherstellung...’ oder im Menübaum den Befehl ‘Backup & Restore’ ‘Aus Sicherungsarchiv wiederherstellen...’
  4. Das Verzeichnis mit allen zur Verfügung stehenden Archiven wird angezeigt; stellen Sie bei Filter ‘Sicherungen des Mandanten...’ ein.
  5. Suchen und öffnen Sie das gewünschte Archiv; falls mehrere Archive von verschiedenen Sicherungszeitpunkten zur Verfügung stehen, wählen Sie das geeignete über den Namen aus.
  6. MultiSoft Office prüft, ob das gewählte Archiv ein bekanntes Sicherungsarchiv ist - wenn nicht, wird eine Meldung gezeigt und die Wiederherstellung hier abgebrochen, ohne daß Daten gelöscht oder überschrieben wurden! Ist das Archiv z. B. von einem anderen Arbeitsplatz im Netz oder enthält es Mandantendaten eines unbekannten Mandanten, gehen Sie wie unter Wiederherstellung ohne lokale Parameterdatei beschrieben vor.
  7. Wenn das Archiv gültig ist und erkannt wurde, zeigt MultiSoft Office einen Hinweistext mit der letzten Möglichkeit, die Wiederherstellung abzubrechen; wenn Sie [Abbrechen] wählen, werden keine Daten geändert oder überschrieben, wenn Sie [OK] wählen, startet die Wiederherstellung.

Automatische Wiederherstellung

Die Wiederherstellung kann je nach Umfang der Daten zwischen ein paar Augenblicken bis zu mehreren Minuten dauern; am Ende wird die Anzeige von MultiSoft Office aktualisiert - eine besondere Mitteilung erfolgt nicht!

Die Daten sind nach der Wiederherstellung auf dem Stand, wie er zum Zeitpunkt der Sicherung war.

Nacharbeiten

  • Sie müssen bei der Wiederherstellung der Mandantendaten alle seit diesem Zeitpunkt angefallenen Änderungen (Buchungen, Belege, Stammdaten usw.) erneut eingeben , um auf dem aktuellen Stand zu sein.

Verwandte Themen

  • Supportdaten eines Mandanten wiederherstellen
  • Lokale Einstellungen wiederherstellen
  • Eine einzelne MultiDatei wiederherstellen


Sichern der Mandantendaten

Alle Daten des Mandanten sichern

Die Sicherung von Mandantendaten durch MultiSoft Office kann bei verschiedenen Gelegenheiten eingesetzt werden, z. B. um diese Daten vor umfangreichen Operationen zu sichern, um Kopien für den Support zu erzeugen oder zur regelmäßigen Absicherung vor Ausfällen bei Fehlern in der Hardware oder anderen äußeren Einflüssen.

Sicherung aller Dateien

Ablauf

  1. Wählen Sie im Hauptmenü in der Menüleiste das Menü ‘Optionen’ und dort den Befehl ‘Datensicherung...’ oder im Menübaum den Befehl ’Backup & Restore’ ‘Alle Daten sichern ...’
  2. Beantworten Sie den o. g. Hinweis mit [Ja], um die Sicherung zu starten! Wenn Sie eine kurze Zusammenfassung nach der Sicherung wünschen, markieren Sie zuvor das Kästchen ‘[ ] Zusammenfassung am Ende anzeigen’.
  3. Jetzt startet die Datensicherung (falls jedoch diese Meldung erscheint, lösen Sie den Konflikt, bevor sie fortfahren); nun werden die Daten des Mandanten gelesen, komprimiert und zunächst auf dem lokalen Laufwerk zwischengespeichert.
  4. Zuletzt kopiert MultiSoft Office das so erstellte Archiv in das Zielverzeichnis - fertig! Sofern Sie eine Zusammenfassung wünschten, sehen nun noch, wohin das Archiv kopiert wurde und welchen Namen es trägt.

Hinweis

  • Hier finden Sie Informationen über den Inhalt des Archivs.

Verwandte Themen

  • Supportdaten sichern...
  • Lokale Einstellungen sichern...
  • Systemdaten sichern...
  • Einzelne Datei sichern...
  • Wiederherstellung aus einem Sicherungsarchiv


Minute

Täglich mehrfache Sicherungen

Der Name des Archivs wird aus dem Tagesdatum, der Uhrzeit und dem Namen des Mandanten gebildet - so kann für jede Minute eines Kalendertages ein neuer Dateiname für das Archiv erzeugt werden.

  • Mit dieser Benennung sind mehrere Archive eines Mandanten pro Tag möglich!
  • Tägliche mehrfache Sicherungen können über Jahre hinweg gespeichert bleiben!

Syntax

Jahr+Monat+Tag+Stunde+Minute+Kurzname.ZIP

Die Syntax der Benennung verwendet die folgenden Argumente:

Einleitung | Bedeutung
Jahr JJJJ | Gibt das Jahr der Sicherung an, z. B. 2019
Monat MM | Gibt den Monat der Sicherung an, z. B. 10 für Oktober
Tag TT | Gibt den Tag der Sicherung an, z. B. 21
Stunde hh | Gibt die Stunde der Sicherung an, z. B. 15 für 15 Uhr
Minute mm | Gibt die Minute der Sicherung an, z. B. 35
Mandant <Name> | Gibt den Kurznamen des Mandanten an, der in diesem Sicherungsarchiv gespeichert ist, z. B. DemoFakt.
Archiv .ZIP | Gibt die Art und Komprimierung des Archivs an, immer .ZIP

Bemerkungen

(Keine)

Beispiele

    201912311705DemoFakt.ZIP
    Sicherung vom 31.12.2019, 17:05 Uhr für den Mandanten DemoFakt

    201902250830MaierGmbH.ZIP
    Sicherung vom 25.02.2019, 8:30 Uhr für den Mandanten MaierGmbH


Monate

Monat

Der Name des Archivs wird aus dem aktuellen Jahr, dem Monatsnamen und dem Namen des Mandanten gebildet - so kann für jeden Monat eines Jahres ein Archiv erzeugt werden.

  • Mit dieser Benennung wird pro Monat immer nur ein Archiv gespeichert, neuere überschreiben ältere des gleichen Monats!
  • Archive mit dieser Benennung bleiben über Jahre hinweg gespeichert!

Syntax

Jahr+Monat+Kurzname.ZIP

Die Syntax der Benennung verwendet die folgenden Argumente:

Einleitung

Bedeutung

Jahr
JJJJ

Gibt das Jahr der Sicherung an, z. B. 2019

Monat

Gibt den Monat der Sicherung im Klartext an, z. B. Oktober

Mandant
<Name>

Gibt den Kurznamen des Mandanten an, der in diesem Sicherungsarchiv gespeichert ist, z. B. DemoFakt.

  • Der Name ist durch einen Leerschritt vom Datum getrennt!

Archiv
.ZIP

Gibt die Art und Komprimierung des Archivs an, immer .ZIP

Bemerkungen

Wenn während eines Monates mehrfach (z. B. täglich) gesichert wird, überschreibt jeweils das spätere Archiv das vorhandene, d. h. nur das zuletzt erzeugte Archiv eines Monates bleibt erhalten.

Beispiele

    2019 Dezember DemoFakt.ZIP
    Sicherung vom Dezember 2019 für den Mandanten DemoFakt

    2019 Februar MaierGmbH.ZIP
    Sicherung vom Februar 2019 für den Mandanten MaierGmbH


MultiDatei

Archiv einer MultiDatei

Das Archiv einer einzelnen MultiDatei enthält alle Daten, die im Ordner der Datei gespeichert sind.

Ein Archiv einer MultiDatei enthält

  1. alle Stamm- und Indexdateien;
  2. alle Extensions;
  3. alle Ansichten, Formate und Makros der Datei;
  4. alle Einstellungen und Rechte, die den Zugang zur Datei reglementieren.

Verwandte Themen

  • Archiv von Supportdaten
  • Archiv von Systemdaten
  • Archiv von Lokale Einstellungen
  • Archiv von Mandantendaten


Benennung von Sicherungsarchiven

Die gesicherten Daten des Mandanten werden als Archiv in gepackter (d. h. komprimierter) Form hinterlegt. Damit durch neuere Archive kein älteren Sicherungen überschrieben werden, vergibt das Sicherungsprogramm für jedes Archiv einen eindeutigen Namen.

Syntax

[Settings]<Jahr><Monat><Tag><Stunde><Minute><Name>.Zip
oder
[Settings]<Wochentag>_<Name>.Zip
oder
[Settings]<Jahr>_<Monatsname>_<Name>.Zip
oder
[Settings]<Jahr><Monat><Tag>_<Name>.Zip
oder
[Settings]<Jahr><Woche>_<Name>.Zip

Die Syntax der Benennung verwendet die folgenden Argumente:

Einleitung

Bedeutung

Präfix
(nur bei Support)

Die Präfix wird nur bei den Supportdaten gesetzt - sie lautet “Settings”. Andere Sicherungsarchive haben keine Präfix.

  • An der Präfix erkennt MultiSoft Office, dass es sich um Supportdaten handelt, ändern Sie daher nichts daran!

<Jahr>
JJJJ

Gibt das Jahr der Sicherung an, z. B. 2008

<Monat>
MM

Gibt den Monat der Sicherung an, z. B. 12 für Oktober oder 02 für Februar

<Monatsname>

Gibt den Monatsnamen der Sicherung an, z. B. Januar oder Dezember.

<Woche>

Gibt die Kalenderwoche der Sicherung an, z. B. 01 für die erste oder 15 für die fünfzehnte Woche im Jahr

<Wochentag>

Gibt den Tag der Sicherung an, z. B. Montag oder Sonntag.

<Tag>
TT

Gibt den Tag der Sicherung an, z. B. 21 oder 03.

<Stunde>
hh

Gibt die Stunde der Sicherung an, z. B. 06 für 6 Uhr oder 15 für 15 Uhr

<Minute>
mm

Gibt die Minute der Sicherung an, z. B. 35 oder 07

<Name> oder
“SYSTEM” oder
“LOCAL” oder
“Dateiname”

Bezeichnung des Archives.

  • Enthält das Archiv Mandantendaten, steht hier der Kurzname des Mandanten, dessen Daten in diesem Sicherungsarchiv gespeichert sind, z. B. ”DemoFakt” oder “SchneiderGmbH”;
  • Enthält das Archiv Systemdaten, steht hier das Schlüsselwort “SYSTEM”.
  • Enthält das Archiv Lokale Einstellungen, steht hier das Schlüsselwort “LOCAL”
  • Ein Archiv einer einzelnen MultiDatei trägt hier den Dateinamen, z. B. “Kunden” für die Stammdatei “Kunden” oder “Lager” für die Stammdatei “Artikel” usw.

Archiv
.ZIP

Gibt die Art und Komprimierung des Archivs an, immer .ZIP

Bemerkung

  • Täglich mehrfache Sicherung
  • Tägliche Sicherung
  • Wochentag
  • Kalenderwochen
  • Monate

Beispiele

    201912311705DemoFakt.Zip
    Sicherung vom 31.12.2019, 17:05 Uhr für den Mandanten Demo Fakt
    201902250830MaierGmbH.Zip
    Sicherung vom 25.02.2019, 8:30 Uhr für den Mandanten Maier GmbH
    Settings201901310855MaierGmbH.Zip
    Einstellungen     vom 31.01.2019, 8:55 Uhr des Mandanten Maier GmbH
    201902070830SYSTEM.Zip
    Systemeinstellungen     vom 07.02.2019, 8:55 Uhr des Arbeitsplatzes

    201901310900LOCAL.Zip
    Lokale Einstellungen     vom 31.01.2019, 9:00 Uhr des Arbeitsplatzes


Der Befehl ‘Mandant wiederherstellen...' erscheint nicht im HauptMenue

Der Befehl ‘Mandant’ ‘wiederherstellen’ erscheint nicht im HauptMenü

Damit der Befehl ‘Mandant’ ‘wiederherstellen’ aktiviert ist, muß die Datei Mandanten.AWT im Datenverzeichnis des Mandanten mit einer Freigabe für den aktuellen Benutzer, also für Sie, vorhanden sein!

  • Sie finden mehr Informationen hierzu unter Freigabe von Ressourcen.

Verwandte Themen

  • Ein anderer Arbeitsplatz blockiert die Datensicherung
  • So heben Sie eine irrtümliche die Blockierung auf


Speicherort von Sicherungsdateien

Das Programm hinterlegt die gesicherten Daten für einen oder mehrere Mandanten in dem Pfad, der im Assistent zum Planen der Datensicherung angegeben werden kann.

  • Der Name des Archivs besteht aus dem Sicherungszeitpunkt und dem Namen des Mandanten - daher können die Sicherungen mehrerer Mandanten von verschiedenen Tagen ohne weiteres in einem Verzeichnis gespeichert werden (z. B. auf einer CD).
  • Das erzeugte Archiv kann durch Windows XP und spätere Versionen ohne Zusatzprogramme gelesen und entpackt werden - benutzen Sie zur Wiederherstellung aber besser die von MultiSoft Office bereitgestellten Funktionen.

Hinweise

  • Ist kein Pfad angegeben, z. B. weil noch keine geplante Sicherung durchgeführt wurde oder weil kein Pfad im Assistenten angegeben ist, werden die Daten in dem Unterverzeichnis “BACKUP” des lokalen Anwendungsverzeichnisses und nicht auf dem Server gespeichert, z. B.

    “C:\Programme\MultiProgramme\BACKUP\” oder
    “C:\Programme\MultiSoft\BACKUP\”
  • Seit Windows XP und später können die Daten auch in
    “C:\Eigene Dateien\MultiSoft\Backup\”
    hinterlegt sein.
  • Ab Windows 8 werden die Daten in der Bibliothek “Dokumente” unter
    “Eigene Dokumente\MultiSoft\Archive\”
    (C:\Users\<Benutzername>\Eigene Dokumente\MultiSoft\Archive”)
    abgelegt.
  • Bei der Wiederherstellung werden automatisch die Archive an diesem Speicherort angezeigt.

Verwandte Themen

  • Voraussetzung zur Datensicherung
  • Format von Sicherungsdateien
  • Benennung der Sicherungsdateien
  • Filter für die Anzeige von Sicherungsdateien
  • Planen der automatischen Datensicherung


Planen der Datensicherung

Mit Hilfe des Assistent zur Planung der Datensicherung können Sie automatisch zu einem festen Zeitpunkt oder bei bestimmten Ereignissen die Daten des gerade aktuellen Mandanten sichern lassen. Eine geplante Datensicherung wird je nach Einstellung zum ersten angegebenen Zeitpunkt durchgeführt, sofern MultiSoft Office läuft und der Mandant aktiv ist.

Hinweise

  • Automatisierte Operationen können in Netzwerkumgebungen zu Problemen führen, wenn mehrere Mitglieder gleichzeitig mit demselben Mandanten arbeiten.
  • Die automatische Datensicherung arbeitet nur dann, wenn der Mandant aktiv ist.
  • Sie dürfen den Rechner nicht ausschalten und MultiSoft Office nicht beenden, wenn eine Datensicherung geplant ist.
  • Bei der täglichen Datensicherung werden Tage, an denen die MultiProgramme bzw. der Mandant nicht aktiv sind, übersprungen.
  • Eine verpaßte Datensicherung wird beim nächsten Anmelden des Mandanten nachgeholt!

Starten Sie den Assistenten mit dem Befehl ‘Planen’ ‘Sicherung...’, um die Datensicherung zu planen und stellen Sie ihn fertig, um die Einstellungen zu aktivieren.

Verwandte Themen

  • Voraussetzungen zur Datensicherung
  • Format von Sicherungsdateien
  • Speicherort von Sicherungsdateien
  • Benennung der Sicherungsdateien
  • Filter für die Anzeige von Sicherungsdateien


Manuelle Wiederherstellung einzelner Dateien des Mandanten

Manuelle Wiederherstellung einzelner Dateien des Mandaten

Wenn Sie die Daten wie bei Manuelle Wiederherstellung beschrieben in lesbarer Form (d.h. sie können mit Copy und Paste oder mit dem Windows-Explorer einfach bewegt werden) auf einem beliebigen Medium vorliegen, gehen Sie wie in den folgenden Zeilen beschrieben vor, um diese Daten für die Arbeit mit MultiSoft Office aufzubereiten.

Wichtig

  • Grundsätzlich werden alle Daten eines Mandanten wie unter Wiederherstellung beschrieben aus einem Sicherungsarchiv wiederhergestellt.
  • Alle Stammdaten sind miteinander verknüpft, so daß es in der Regel wenig Sinn macht, einzelne und nicht alle Stammdateien zu restaurieren.

Wenn Sie einzelne Dateien (z. B. Kundenstamm, Artikelstamm, Vertreter usw.) des Mandanten (aus welchen Gründen auch immer) manuell wiederherstellen müssen, gehen Sie so vor:

  1. Prüfen Sie, ob das Archiv wirklich Daten des Mandanten enthält, indem Sie es öffnen und den Inhalt grob mit dem Inhalt des Datenordners des Mandanten vergleichen - im Grundsatz sollten die Inhalte identisch sein (eine oder zwei Dateien mehr in der Sicherung).
  2. Führen Sie jetzt noch eine Sicherung des Mandanten aus, um im Bedarfsfall zu diesem Stand zurückzukehren.
  3. Beenden Sie die Arbeit an MultiSoft Office und benachrichtigen Sie die anderen Benutzer, daß zur Zeit nicht mit diesem Mandanten gearbeitet werden kann.
  4. Öffnen Sie das Archiv mit der Sicherung und markieren Sie dort die gewünschten Dateien und Ordner mit den Daten des Mandanten, um sie in die Zwischenablage zu kopieren.
  5. Fügen Sie den Inhalt der Zwischenablage in das Verzeichnis des Mandaten auf dem Datenlaufwerk ein - dabei werden gleichnamige Dateien und Ordner nach einer Warnung mit den Daten der Zwischenablage überschrieben.

Damit sind die gewünschten Daten aus der Sicherung wiederhergestellt.

  • Starten Sie MultiSoft Office und melden Sie sich bei dem Mandanten an.
  • Aktualisieren Sie ggf. die Verknüpfungen der Dateien untereinander, indem Sie den Befehl ‘Abschluß’ ‘Aktualisierung’ im Hauptmenü ausführen.

Nun können wieder alle Benutzer mit diesem Mandanten arbeiten.

Verwandt Themen

  • Wiederherstellen aller Daten des Mandanten
  • Wiederherstellen einzelner Datensätze


Wiederherstellung ohne lokale Parameterdatei

Wenn Sie MultiSoft-Archive benutzen, die Daten von Mandanten enthalten, die noch nicht von ihrem Arbeitsplatz aus geöffnet wurden, müssen Sie unter Umständen einige manuelle Schritte durchführen, bevor Sie mit den wiederhergestellten Daten arbeiten können.

  • So lange Sie auf Sicherungsarchive zurückgreifen können, die an Ihrem Arbeitsplatz mit einem der Sicherungsbefehle von MultiSoft Office erstellt wurden, gehen Sie wie bei Wiederherstellung beschrieben vor.
  • Sie erkennen am Namen eines Sicherungsarchivs sowohl seinen Inhalt als auch den Zeitpunkt, zu dem es erstellt wurde.

Ablauf

Der Ablauf unterscheidet sich nur wenig von dem hier beschriebenen, ab Schritt 5 können jedoch Abweichungen auftreten.

Fehlermeldung Lokale Parameter

MultiSoft Office erkennt das Archiv, findet aber keine lokale Parameterdatei für den im Archiv gesicherten Mandanten. Das kann zwei Gründe haben:

  1. Die Parameterdatei auf Ihrem Rechner hat eine abweichende Schreibweise.
  2. Die Daten des Mandanten werden zum ersten Mal auf diesem Platz geöffnet.

Im ersten Fall brechen Sie hier ab, ändern den Namen der lokalen Parameterdatei auf die Schreibweise, die vom Archiv vorausgesetzt wird und führen die Wiederherstellung erneut durch - dann wird alles automatisch bis zum Ende ablaufen.

Im zweiten Fall sehen Sie, in welches Verzeichnis MultiSoft Office die Daten wiederherstellen will. Falls das in Ordnung geht (also keine anderen Daten in dem Zielverzeichnis sind, die nicht überschrieben werden dürfen), führen Sie die Wiederherstellung aus und nehmen den Mandanten mit dem Assistent zum Verwalten von Mandanten für Ihren Arbeitsplatz auf.

Die Daten sind nach der Wiederherstellung auf dem Stand, wie er zum Zeitpunkt der Sicherung war.

Nacharbeiten

  • Sie müssen bei der Wiederherstellung der Mandantendaten alle seit diesem Zeitpunkt angefallenen Änderungen (Buchungen, Belege, Stammdaten usw.) erneut eingeben , um auf dem aktuellen Stand zu sein.
  • Durch die Wiederherstellung von Lokalen Einstellungen und von Supportdaten werden keine Bewegungsdaten verändert, daher sind grundsätzlich auch keine Nacharbeiten nötig.

Verwandte Themen

  • Manuelle Wiederherstellung
  • Wiederherstellung auf ein neues Ziellaufwerk


Manuelle Wiederherstellung aller Daten des Mandanten

Wenn Sie die Daten wie bei Manuelle Wiederherstellung beschrieben in lesbarer Form (d.h. sie können mit Copy und Paste oder mit dem Windows-Explorer einfach bewegt werden) auf einem beliebigen Medium vorliegen, gehen Sie wie in den folgenden Zeilen beschrieben vor, um diese Daten für die Arbeit mit MultiSoft Office aufzubereiten.

Wichtig

  • Grundsätzlich werden alle Daten eines Mandanten wie unter Wiederherstellung beschrieben aus einem Sicherungsarchiv wiederhergestellt.

Prüfen Sie, ob das Archiv wirklich aktuelle Daten des Mandanten enthält, indem Sie es öffnen und den Inhalt grob mit dem Inhalt des Datenordners des Mandanten vergleichen - im Grundsatz sollten die Inhalte identisch sein (ein paar wenige Dateien mehr in der Sicherung sind möglich) - ein guter Anhaltspunkt für die Aktualität ist das Datum der Datei “Aktiv.Ini” im Verzeichnis “M_Soft\<Name des Mandanten>” in der Sicherung.

  1. Löschen Sie alle Daten im Verzeichnis der Originaldaten des Mandanten, d. h. alle Dateien des Ordners, der die Daten des Mandanten enthält.
  2. Kopieren Sie nun manuell alle Ordner und Dateien aus der Sicherungskopie in das Originalverzeichnis - achten Sie dabei sehr genau darauf, die Ordnerstruktur einzuhalten!

Um mit diesen manuell wiederhergestellten Daten arbeiten zu können, müssen gegebenenfalls die folgenden Aufgaben zusätzlich durchgeführt werden (diese Schritte entfallen, wenn die Daten nicht aus einem MultiSoft-Archiv stammen):

  1. Öffnen Sie die Datei “Aktiv.Ini” im Verzeichnis des Mandanten (z. B. “S:\M_Soft\Fakt\Aktiv.Ini”) mit dem Ascii-Editor, z. B. Notepad, und löschen Sie im Abschnitt [Mitglieder] die Schlüssel Meldung und Master.
  2. Löschen Sie die Datei “(c)jbWare.Bak” im Verzeichnis des Mandanten (das ist eine Kopie der Datei “M_Soft.Ini” des Platzes, an dem die Sicherung durch MultiSoft Office erstellt wurde).

Damit ist der Datenbestand des Mandanten wieder in der Form, um damit zu arbeiten.

  1. Starten Sie MultiSoft Office
  2. Falls eine lokale Parameterdatei für den Mandanten existiert, melden Sie sich damit an - falls keine existiert, müssen Sie den Mandanten mit Hilfe des Assistent zum Verwalten von Mandanten für diesen Arbeitsplatz aufnehmen, bevor Sie damit arbeiten können.

Nun können wieder alle Benutzer mit diesem Mandanten arbeiten - Schritt 2 gilt dabei auch für alle angeschlossenen Arbeitsplätze.

Verwandt Themen

  • Wiederherstellen einzelner Dateien des Mandanten
  • Wiederherstellen einzelner Datensätze


Manuelle Wiederherstellung

Mit fremden Quellen zur Wiederherstellung sind all die Sicherungsdateien und Archive gemeint, die nicht durch MultiSoft Office erstellt wurden. Damit kommen die folgenden Quellen in Betracht:

  • Sicherungsarchive von fremden Programmen
  • einfache Ordnerkopien des Datenlaufwerks
  • Schattenkopie des Datenlaufwerks.

Hinweis

  • Solange Sie auf Sicherungen zurückgreifen können, die mit MultiSoft Office an Ihrem Arbeitsplatz oder einem anderen Platz im Netzwerk erstellt wurden und die aktuell sind, sollten Sie die bei Wiederherstellung beschriebene Vorgehensweise wählen.

Wenn Sie die Daten des Mandanten (aus welchen Gründen auch immer) aus fremden Quellen wiederherstellen müssen, gehen Sie so vor:

  1. Führen Sie jetzt (falls möglich) noch eine Sicherung des Mandanten aus, um im Bedarfsfall zu diesem Stand zurückzukehren.
  2. Beenden Sie die Arbeit an MultiSoft Office und benachrichtigen Sie die anderen Benutzer, daß zur Zeit nicht mit diesem Mandanten gearbeitet werden kann.
  3. Bringen Sie das fremde Sicherungsarchiv in eine lesbare Form, indem Sie es an einer ungefährlichen Stelle (auf keinen Fall auf dem Laufwerk mit den Originaldaten) entpacken oder in ein freies Verzeichnis kopieren oder auf eine andere geeignete Weise zur Verfügung stellen. Sie müssen am Ende imstande sein, die Daten mit einfachem Copy und Paste zu bewegen!

So stellen Sie Daten je nach Umfang manuell wieder her

  • Wiederherstellen aller Daten des Mandanten
  • Wiederherstellen einzelner Dateien des Mandanten
  • Wiederherstellen einzelner Datensätze

Verwandt Themen

  • Aus einem Sicherungsarchiv wiederherstellen...
  • Wiederherstellung ohne lokale Parameterdatei
  • Wiederherstellung auf ein neues Ziellaufwerk


Manuelle Wiederherstellung einzelner Datensätze

Wenn Sie die Daten wie bei Manuelle Wiederherstellung beschrieben in lesbarer Form (d. h. sie können mit Copy und Paste oder mit dem Windows-Explorer einfach bewegt werden) auf einem beliebigen Medium vorliegen, gehen Sie so vor, um diese Daten für die Arbeit mit MultiSoft Office aufzubereiten.

Wichtig

  • Grundsätzlich werden alle Daten eines Mandanten wie unter Wiederherstellung beschrieben aus einem Sicherungsarchiv wiederhergestellt.
  • Alle Stammdaten sind miteinander verknüpft, so daß es in der Regel wenig Sinn macht, einzelne und nicht alle Stammdateien zu restaurieren.
  • Benachrichtigen Sie die übrigen Benutzer des Mandanten und bitten Sie sie, MultiSoft Office bis auf weiteres zu beenden.

So gehen Sie vor, um einzelne Datensätze wiederherzustellen

  1. Exportieren Sie einzelne Datensätze aus der wiederhergestellten Datei.
  2. Importieren Sie einzelne Datensätze in eine Stammdatei.
  3. Aktualisieren Sie die Verknüpfungen der Dateien.

Nun können wieder alle Benutzer mit diesem Mandanten arbeiten.

Verwandt Themen

  • Wiederherstellen aller Daten des Mandanten
  • Wiederherstellen einzelner Dateien des Mandanten


Manuelle Wiederherstellung einzelner Datensätze (1. Exportieren)

Manuelle Wiederherstellung einzelner Datensätze
Schritt 1: Exportieren

Nachdem Sie die notwendigen Dateien aus dem Sicherungsarchiv wiederhergestellt haben, müssen Sie nun im nächsten Schritt die Datensätze auswählen, die Sie in die aktuellen Daten des Mandanten einfügen wollen.

  1. Wählen Sie den Befehl ‘MultiSoft’ ‘Dateien...’ ‘andere Datei...’ im Hauptmenü und navigieren Sie im Dialog “Multidatei öffnen...” zu dem in Schritt 2 erstellten Ordner und dort zu der Datei, aus der Sie einen oder mehrere Datensätze entnehmen wollen - öffnen Sie die Datei “<Name>.Ind” in diesem Ordner.
  2. Geben Sie dieser Datei einen Namen - mit diesem Namen wird die Datei im Hauptmenü im Knoten ’Verwaltung’ ‘Eigene Dateien’ angezeigt und kann dort per Doppelklick geöffnet werden (Sie können hier auch ohne Angabe eines Namens [OK] drücken, wenn Sie die Datei später ohnehin wieder löschen) - die Datei wird angezeigt.
  3. Markieren Sie den oder die Datensätze, die entnommen werden sollen; dazu benutzen Sie das Markierungskästchen, das bei Bedarf mit der Schaltfläche Kontrollkästchen ein/aus [Kontrollkästchen] in der Symbolleiste “Zeilen” angezeigt werden kann.
  4. Klicken Sie in der Symbolleiste “Datei” auf die Schaltfläche Exportieren [Exportieren].
  5. Richten Sie im Dialog “Exportformat einrichten” das Format ein:
    Markieren Sie im Feld Elemente alle Teile des Datensatzes und im Feld Wandlung alle Zeichen. Als Trennzeichen wählen Sie ‘Komma’. Sie können, müssen aber keinen Hinweis angeben. Beenden Sie diesen Dialog.
  6. Wählen Sie im Dialog “Exportieren” den Bereich ‘( ) Nur markierte Zeilen’ und die
    Option ‘[ ] Zusammenfassung am Ende anzeigen’ .
  7. Klicken Sie auf die Schaltfläche Exportieren [Exportieren] - nun müssen Sie angeben, wo die exportierten Datensätze gespeichert werden können.
    Merken Sie sich diesen Ort bzw. wählen Sie einen Speicherort aus, den Sie leicht wiederfinden.

Damit sind die gewünschten Daten aus dem Sicherungsarchiv in der Exportdatei hinterlegt und können in die aktuelle Datei des Mandanten eingespielt werden.

Sie können nun die wiederhergestellten Dateien löschen.

Hier finden Sie weitere Informationen

  • Importieren Sie einzelne Datensätze in eine Stammdatei.
  • Aktualisieren Sie die Verknüpfungen der Dateien.


Manuelle Wiederherstellung einzelner Datensätze (2. Importieren)

Manuelle Wiederherstellung einzelner Datensätze
Schritt 2 : Importieren

Die wiederherzustellenden Daten liegen in einer Exportdatei vor und können in die aktuelle Datei des Mandanten übernommen werden.

  1. Öffnen Sie die Stammdatei, in die Sie die gerade eben exportierten Daten der Sicherung einmischen wollen.
  2. Klicken Sie in der Symbolleiste “Datei” auf die Schaltfläche Importieren [Importieren].
  3. Navigieren Sie zu der im Schritt 1, Punkt 7 erzeugen CSV-Datei und öffnen Sie diese.
  4. Markieren Sie im Dialog “Importieren” die Option ‘( ) ersetzen’ und drücken Sie die Schaltfläche [OK] , um den Importvorgang zu starten (wenn Sie sichergehen wollen, markieren Sie ‘[ ] Datei vor der Operation sichern’, um ein Archiv mit der Datei in dem aktuellen Stand zu erzeugen).
  5. Nachdem die Daten der CSV-Datei importiert wurden zeigt MultiSoft Office ein kurze Zusammenfassung an, die Sie mit [OK] schließen.

Damit sind die gewünschten Daten aus einem Sicherungsarchiv in die aktuelle Datei des Mandanten eingespielt worden.

Sie können die CSV-Datei löschen.

Hier finden Sie weitere Informationen

  • Exportieren Sie einzelne Datensätze aus der wiederhergestellten Datei.
  • Aktualisieren Sie die Verknüpfungen der Dateien.


Manuelle Wiederherstellung einzelner Datensätze (3. Aktualisieren)

Manuelle Wiederherstellung einzelner Datensätze
Schritt 3 : Aktualisieren

Nachdem die Datensätze in der aktuellen Datei des Mandanten vorliegen, müssen Sie noch die Verknüpfungen dieser Datensätze mit den übrigen Daten des Mandanten aktualisieren lassen.

  • Wählen Sie den Befehl ‘Abschluß’ ‘Aktualisierung...’ im Hauptmenü und folgen Sie den Anweisungen.

Nun können wieder alle Benutzer mit diesem Mandanten arbeiten.

Hier finden Sie weitere Informationen

  • Exportieren Sie einzelne Datensätze aus der wiederhergestellten Datei.
  • Importieren Sie einzelne Datensätze in eine Stammdatei.


Wiederherstellung auf ein anderes Ziellaufwerk

Wiederherstellung auf ein neues Ziellaufwerk

Wenn Sie die Daten aus einer Sicherung auf ein anderes als das ursprüngliche Ziellaufwerk wiederherstellen wollen, gehen Sie so vor:

  1. Öffnen Sie das Sicherungsarchiv mit Doppelklick - Sie sehen alle Ordner und Dateien, die gesichert wurden, in der ursprünglichen Struktur angeordnet.
  2. Kopieren Sie manuell alle Ordner und Dateien aus der Sicherungskopie auf das neue Ziellaufwerk - achten Sie dabei sehr genau darauf, die Ordnerstruktur wie bei den Originaldaten einzuhalten!

Um mit diesen manuell wiederhergestellten Daten arbeiten zu können, müssen die folgenden Aufgaben zusätzlich durchgeführt werden:

  1. Öffnen Sie die Datei “Aktiv.Ini” im Verzeichnis des Mandanten auf dem neuen Ziellaufwerk (z.B. “W:\M_Soft\Fakt\Aktiv.Ini” ) mit einem ASCII-Editor (NotePad oder WordPad) und löschen Sie im Abschnitt [Mitglieder] die Schlüssel Meldung und Master und speichern Sie die geänderte Datei wieder ab.
  2. Löschen Sie die Datei “(c)jbWare.Bak” im Verzeichnis des Mandanten auf dem neuen Ziellaufwerk.

Damit ist der Datenbestand des Mandanten in dem Zustand auf dem neuen Ziellaufwerk, um damit zu arbeiten.

Gehen Sie so vor, um wieder mit MultiSoft Office zu arbeiten:

  1. Starten Sie MultiSoft Office
  2. Starten Sie den Assistenten zum Verwalten von Mandanten und wählen die Option “( ) Mandant aufnehmen” und nehmen den Mandanten auf dem neuen Ziellaufwerk für diesen Arbeitsplatz auf.
  3. Führen Sie den 2. Schritt auf jedem Arbeitsplatz aus, von dem aus auf die Daten des neuen Ziellaufwerkes zugegriffen werden soll.
  4. Löschen Sie ggf. die Daten das Mandanten auf dem Quellaufwerk, wenn sie ab sofort nur noch auf dem neuen Ziellaufwerk arbeiten wollen.
  5. Löschen Sie die lokale Parameterdatei des Mandanten auf jedem Arbeitsplatz aus Schritt 2.
  6. Führen Sie eine Datensicherung des Mandanten auf dem neuen Ziellaufwerk aus und prüfen Sie das MultiSoft-Archiv auf Vollständigkeit.

Nun können alle Benutzer an den im 2. Schritt gewählten Arbeitsplätzen mit diesem Mandanten arbeiten.

Verwandt Themen

  • Wiederherstellung ohne lokale Parameterdatei
  • Manuelle Wiederherstellung


Sicherung

SuW Sicherung

Die Sicherung von Mandantendaten durch MultiSoft Office kann bei verschiedenen Gelegenheiten eingesetzt werden, z. B. um Daten vor umfangreichen Operationen zu konservieren, zum Übertragen von Daten beim Wechsel auf ein anderes System (neue Hardware, neues Betriebssystem usw.) oder zur regelmäßigen Absicherung vor Ausfällen bei Fehlern in der Hardware oder anderen äußeren Einflüssen.

  • Die Sicherung kann jederzeit von Ihnen durch Mausklick aufgerufen und auf einem Festplattenlaufwerk oder einer CD abgelegt werden
    und
    die Sicherung kann automatisiert und mit Hilfe eines Assistenten geplant werden.

Wichtig

  • MultiSoft Office wird nicht gesichert - Sie müssen im Falle eines Falles auf die Installations-CD oder Download von unserer Website zurückgreifen!
  • Die Sicherungsarchive sind grundsätzlich an dem Arbeitsplatz zu verwenden, an dem sie erstellt werden.

Hier finden Sie weitere Informationen zu diesem Thema

  • Alle Daten sichern...
  • Supportdaten sichern...
  • Lokale Einstellungen sichern...
  • Systemdaten sichern...
  • Einzelne MultiDatei sichern...

Verwandte Themen

  • Wiederherstellung - hier erfahren Sie, wie einmal gesicherte Daten automatisch oder manuell wiederhergestellt werden.
  • Technische Informationen - hier erfahren Sie, welche Voraussetzungen vor der Sicherung bzw. Wiederherstellung erfüllt sein müssen.
  • Tips & Tricks - hier werden Hinweise, Verfahren und Abläufe beschrieben, die sich in der Praxis bewährt haben.
  • Problemlösungen - hier werden Hilfestellungen und Lösungen bei Fehlern und Problemen angeboten.


Supportdaten

Archiv von Supportdaten

Das Programm sichert immer die Daten des aktuellen Mandanten, d. h. Sie können und müssen keine Angaben machen, welcher Mandant zur Sicherung ausgewählt werden soll.

Ein Archiv mit Supportdaten enthält

  1. die lokalen Einstellungen des Mandanten als “(c)jbWare.bak”;
  2. alle Einstellungen zu den Stammdateien des Mandanten;
  3. alle Datenbank- und Formulardefinitionen der Stamm- und Bewegungsdateien;
  4. alle Formulare des Mandanten in allen Sprachen;
  5. alle Rechte und Einstellungen zu den Auswertungen;
  6. die zentralen Einstellungen des Mandanten;
  7. die Einstellungen des Arbeitsplatzes.

Verwandte Themen

  • Archiv von Systemdaten
  • Archiv von Lokale Einstellungen
  • Archiv einer MultiDatei
  • Archiv von Mandantendaten


SupportRestore

Supportdaten wiederherstellen

So lange Sie auf Sicherungsarchive zurückgreifen können, die an Ihrem Arbeitsplatz mit einem der Sicherungsbefehle von MultiSoft Office erstellt wurden, ist es sehr einfach, eine Wiederherstellung von Daten durchzuführen.

Ablauf

  1. Starten Sie MultiSoft Office und öffnen Sie den Mandanten, sofern sie nicht bereits mit seinen Daten arbeiten.
  2. Benachrichtigen Sie bei der Wiederherstellung von Mandantendaten in einem Netzwerk die anderen Benutzer, daß Sie eine Wiederherstellung durchführen wollen und in dieser Zeit nicht mit diesem Mandanten gearbeitet werden kann.
  3. Wählen Sie in der Menüleiste des Hauptmenüs das Menü ‘Optionen’ und dort den Befehl ‘Wiederherstellung...’ oder im Menübaum den Befehl ‘Backup & Restore’ ‘Aus Sicherungsarchiv wiederherstellen...’
  4. Das Verzeichnis mit allen zur Verfügung stehenden Archiven wird angezeigt; stellen Sie bei Filter ‘Supportdaten des Mandanten...’ ein.
  5. Suchen und öffnen Sie das gewünschte Archiv; falls mehrere Archive von verschiedenen Sicherungszeitpunkten zur Verfügung stehen, wählen Sie das geeignete über den Namen aus.
  6. MultiSoft Office prüft, ob das gewählte Archiv ein bekanntes Sicherungsarchiv ist - wenn nicht, wird eine Meldung gezeigt und die Wiederherstellung hier abgebrochen, ohne daß Daten gelöscht oder überschrieben wurden! Ist das Archiv z. B. von einem anderen Arbeitsplatz im Netz oder enthält es Supportdaten eines unbekannten Mandanten, gehen Sie wie unter Wiederherstellung ohne lokale Parameterdatei beschrieben vor.
  7. Wenn das Archiv gültig ist und erkannt wurde, zeigt MultiSoft Office einen Hinweistext mit der letzten Möglichkeit, die Wiederherstellung abzubrechen; wenn Sie [Abbrechen] wählen, werden keine Daten geändert oder überschrieben, wenn Sie [OK] wählen, startet die Wiederherstellung.

Automatische Wiederherstellung

Die Wiederherstellung kann je nach Umfang der Daten zwischen ein paar Augenblicken bis zu mehreren Minuten dauern; am Ende wird die Anzeige von MultiSoft Office aktualisiert - eine besondere Mitteilung erfolgt nicht!

Die Supportdaten sind nach der Wiederherstellung auf dem Stand, wie er zum Zeitpunkt der Sicherung war.

Nacharbeiten

  • Da durch die Wiederherstellung der Supportdaten in der Regel keine Bewegungsdaten verändert wurden, sind grundsätzlich auch keine Nacharbeiten nötig.

Verwandte Themen

  • Alle Daten des Mandanten wiederherstellen
  • Lokale Einstellungen wiederherstellen
  • Eine einzelne MultiDatei wiederherstellen


Sichern der Supportdaten

Supportdaten sichern

Die Sicherung von Supportdaten durch MultiSoft Office dient vor allem dazu, Einstellungen und Formulare von MultiSoft Office getrennt von den eigentlichen Mandantendaten zu archivieren, z. B. um Sie für Änderungen oder Analysen an den Programmersteller zu senden.

Sicherung von Supportdaten

Wichtig

  • Mandantendaten werden durch diese Operation nicht gesichert - dies erfolgt bei der Sicherung der Mandantendaten.

Ablauf

  1. Wählen Sie im Menübaum des Hauptmenüs den Befehl ’Backup & Restore’ ‘Supportdaten sichern...’.
  2. Beantworten Sie den o. g. Hinweis mit [Ja], um die Sicherung zu starten. Wenn Sie eine kurze Zusammenfassung der Sicherung wünschen, markieren Sie zuvor das Kästchen ’[ ] Zusammenfassung am Ende anzeigen’.
  3. Jetzt startet die Sicherung (falls jedoch diese Meldung erscheint, lösen Sie den Konflikt, bevor sie fortfahren); nun werden die Supportdaten des Mandanten gelesen, komprimiert und zunächst auf dem lokalen Laufwerk zwischengespeichert.
  4. Zuletzt kopiert MultiSoft Office das so erstellte Archiv in das Zielverzeichnis - fertig!

Sofern Sie eine Zusammenfassung wünschten, sehen nun noch, wohin das Archiv kopiert wurde und welchen Namen es trägt.

Hinweis

  • Hier finden Sie Informationen über den Inhalt des Archivs.

Verwandte Themen

  • Alle Daten sichern...
  • Lokale Einstellungen sichern...
  • Systemdaten sichern...
  • Einzelne Datei sichern...
  • Wiederherstellung aus einem Sicherungsarchiv


Systemdaten

Archiv von Systemdaten

Das Programm sichert immer die Daten des aktuellen Arbeitsplatzes, d. h. Sie können und müssen keine Angaben machen, welches System (Arbeitsplatz) zur Sicherung ausgewählt werden soll.

Darüber hinaus sind die Benutzerdatenbank und die Währungsdatenbank des aktuellen Mandanten betroffen, die jedoch in der Regel zentral und für mehrere Mandanten konzipiert sind.

Ein Archiv mit Systemdaten enthält

  1. für alle Mandanten jeweils die lokalen Einstellungen;
  2. die Benutzerdatenbank System.Pwl des aktuellen Mandanten;
  3. die Währungsdatenbank des aktuellen Mandanten;
  4. die Einstellungen des Arbeitsplatzes und ggf. weitere lokale Einstellungen;
  5. die Lizenzdatei von MultiSoft Office für diesen Arbeitsplatz;
  6. das letzte Installationspaket von MultiSoft Office, das per Update herunter geladen und installiert wurde.

Verwandte Themen

  • Archiv von Supportdaten
  • Archiv von Lokale Einstellungen
  • Archiv einer MultiDatei
  • Archiv von Mandantendaten


Sichern der Systemdaten

Systemdaten sichern

Die Sicherung von Systemdaten durch MultiSoft Office dient dazu, Programmparameter zu den einzelnen Mandanten, die Systemdateien Benutzerdatenbank und die Währungsdatenbank für den Arbeitsplatz bzw. Benutzer zu sichern.

Sicherung der System

Wichtig

  • Diese Sicherung enthält mit der Benutzer- und der Währungsdatenbank Informationen, die für mehrere angeschlossene Plätze gültig sind. Insbesondere bei einer Wiederherstellung muß geprüft werden, ob an einem anderen Arbeitsplatz aktuellere Werte gesichert wurden.

Ablauf

  1. Wählen Sie im Menübaum des Hauptmenüs den Befehl ‘Backup & Restore’ ‘Systemdaten sichern...’
  2. Beantworten Sie den o. g. Hinweis mit [Ja] - wenn Sie eine kurze Zusammenfassung der Sicherung wünschen, markieren Sie zuvor das Kästchen ‘[ ] Zusammenfassung am Ende anzeigen’.
  3. Jetzt startet die Sicherung (falls jedoch diese Meldung erscheint, lösen Sie den Konflikt, bevor sie fortfahren); nun werden die Systemdaten des Arbeitsplatzes gelesen, komprimiert und zunächst auf dem lokalen Laufwerk zwischengespeichert.
  4. Zuletzt kopiert MultiSoft Office das so erstellte Archiv in das Zielverzeichnis - fertig!

Sofern Sie eine Zusammenfassung wünschten, sehen nun noch, wohin das Archiv kopiert wurde und welchen Namen es trägt.

Hinweis

  • Hier finden Sie Informationen über den Inhalt des Archivs.

Verwandte Themen

  • Alle Daten sichern...
  • Supportdaten sichern...
  • Lokale Einstellungen sichern...
  • Einzelne Datei sichern...
  • Wiederherstellung aus einem Sicherungsarchiv


Tag

Tägliche Sicherung

Der Name des Archivs wird aus dem Tagesdatum und dem Namen des Mandanten gebildet - so kann für jeden Kalendertag ein neuer Dateiname für das Archiv erzeugt werden.

  • Mit dieser Benennung wird pro Kalendertag immer nur ein Archiv gespeichert, neuere überschreiben ältere des gleichen Tages!
  • Tägliche Archive können über Jahre hinweg gespeichert bleiben!

Syntax

Jahr+Monat+Tag+Kurzname.ZIP

Die Syntax der Benennung verwendet die folgenden Argumente:

Einleitung

Bedeutung

Jahr
JJJJ

Gibt das Jahr der Sicherung an, z. B. 2019

Monat
MM

Gibt den Monat der Sicherung an, z. B. 10 für Oktober

Tag
TT

Gibt den Tag der Sicherung an, z. B. 21

Mandant
<Name>

Gibt den Kurznamen des Mandanten an, der in diesem Sicherungsarchiv gespeichert ist, z. B. DemoFakt.

  • Der Name ist durch einen Leerschritt vom Datum getrennt!

Archiv
.ZIP

Gibt die Art und Komprimierung des Archivs an, immer .ZIP

Bemerkungen

Wenn an einem Tag mehrfach gesichert wird, überschreibt jeweils das spätere Archiv das vorhandene, d. h. nur das zuletzt erzeugte Archiv eines Tages bleibt erhalten.

Beispiele

    20191231 DemoFakt.ZIP
    Sicherung vom 31.12.2019 für den Mandanten DemoFakt

    20190225 MaierGmbH.ZIP
    Sicherung vom 25.02.2019 für den Mandanten MaierGmbH


Technische Informationen zum Sichern und Wiederherstellen

SuW Technische Informationen zu Backup & Restore

Hier erfahren Sie, welche Voraussetzungen vor der Sicherung bzw. Wiederherstellung erfüllt sein müssen und wie auf archivierte Daten manuell zugegriffen werden kann.

Die folgenden Informationen sind für den versierten Anwender gedacht und sollen nicht dazu führen, unsachgemäße Änderungen oder Einstellungen an Dateien oder Formularen vorzunehmen.

  • Alle Änderungen, die an Parametern, Formularen oder Dateien vorgenommen werden, können dazu führen, daß das Programm nicht mehr korrekt arbeitet!

Hier finden Sie weitere Informationen

  • Voraussetzungen zur Datensicherung
  • Format von Sicherungsdateien
  • Speicherort von Sicherungsdateien
  • Benennung der Sicherungsdateien
  • Filter für die Anzeige von Sicherungsdateien
  • Planen der automatischen Datensicherung

Verwandte Themen

  • Sicherung - hier erfahren Sie, wie Sie die Daten eines Mandanten, seine Supportdaten und die Systemdaten von MultiSoft Office sichern und wie die jeweilige Sicherung abläuft.
  • Wiederherstellung - hier erfahren Sie, wie einmal gesicherte Daten wiederhergestellt werden.
  • Tips & Tricks - hier werden Hinweise, Verfahren und Abläufe beschrieben, die sich in der Praxis bewährt haben.
  • Problemlösungen - hier werden Hilfestellungen und Lösungen bei Fehlern und Problemen angeboten.


Tips & Tricks zum Sichern und Wiederherstellen

SuW Tips & Tricks zu Backup & Restore

Hier werden Hinweise, Verfahren und Abläufe beschrieben, die sich in der Praxis bewährt haben.

Hier finden Sie weitere Informationen zu diesem Thema

  • (keine)

Verwandte Themen

  • Sicherung - hier erfahren Sie, wie Sie die Daten eines Mandanten, seine Supportdaten und die Systemdaten von MultiSoft Office sichern und wie die jeweilige Sicherung abläuft.
  • Wiederherstellung - hier erfahren Sie, wie einmal gesicherte Daten wiederhergestellt werden.
  • Technische Informationen - hier erfahren Sie, welche Voraussetzungen vor der Sicherung bzw. Wiederherstellung erfüllt sein müssen und wie auf archivierte Daten manuell zugegriffen werden kann.
  • Problemlösungen - hier werden Hilfestellungen und Lösungen bei Fehlern und Problemen angeboten.


Problemlösungen

SuW Problemlösungen

Hier werden Hilfestellungen und Lösungen bei Fehlern und Problemen angeboten.

Die folgenden Informationen sind für den versierten Anwender gedacht und sollen nicht dazu führen, unsachgemäße Änderungen oder Einstellungen an Dateien oder Formularen vorzunehmen.

  • Alle Änderungen, die an Parametern, Formularen oder Dateien vorgenommen werden, können dazu führen, daß das Programm nicht mehr korrekt arbeitet.

Hier finden Sie weitere Informationen:

  • Ein anderer Arbeitsplatz blockiert die Datensicherung
  • So heben Sie eine irrtümliche die Blockierung auf
  • Der Befehl ‘Mandant’ ‘wiederherstellen’ erscheint nicht im Hauptmenü
  • Um Daten manuell aus fremden Quellen (Archiv eines fremden Sicherungsprogramms, Schattenkopie, Laufwerkskopie usw.) wiederherzustellen, gehen Sie wie bei Manuelle Wiederherstellung aller Daten des Mandanten beschrieben vor.
  • Um Daten auf ein anderes als das ursprüngliche Ziellaufwerk wiederherzustellen (z. B. auf einen anderen Server oder in eine Cloud), gehen Sie wie bei Wiederherstellung auf ein neues Ziellaufwerk vor.
  • Um Daten aus einem Sicherungsarchiv wiederherzustellen, das von MultiSoft Office auf einem anderen Rechner als Ihrem erzeugt wurde, gehen Sie wie bei Wiederherstellung ohne lokale Parameterdatei beschrieben vor.

Verwandte Themen

  • Sicherung - hier erfahren Sie, wie Sie die Daten eines Mandanten, seine Supportdaten und die Systemdaten von MultiSoft Office sichern und wie die jeweilige Sicherung abläuft;
  • Wiederherstellung - hier erfahren Sie, wie einmal gesicherte Daten wiederhergestellt werden;
  • Technische Informationen - hier erfahren Sie, welche Voraussetzungen vor der Sicherung bzw. Wiederherstellung erfüllt sein müssen und wie auf archivierte Daten manuell zugegriffen werden kann
  • Tips & Tricks - hier werden Hinweise, Verfahren und Abläufe beschrieben, die sich in der Praxis bewährt haben.


Voraussetzungen zur Datensicherung

Obwohl oder auch weil die Datensicherung fast vollständig automatisiert ist, gibt es Voraussetzungen, die erfüllt sein müssen, damit die Datensicherung fehlerfrei funktionieren kann:

  • Aufgrund verschiedener Einschränkungen von Windows darf keine Datei geöffnet sein, die gesichert werden soll - daher prüft das Programm, ob andere Benutzer aktiv sind und gibt ggf. eine Meldung aus.
  • Auf dem Rechner, von dem aus Sie die Datensicherung starten, muß ausreichend Speicherplatz im Verzeichnis der temporären Daten von Windows sein, um die gepackten Daten des Mandanten aufzunehmen.
  • In dem Verzeichnis, das Sie als Ziel für die Sicherung angeben, muß ausreichend Platz für das gepackte Archiv zur Verfügung stehen.

Verwandte Themen

  • Format von Sicherungsdateien
  • Inhalt von Sicherungsarchiven
  • Speicherort von Sicherungsarchiven
  • Benennung der Sicherungsarchiven
  • Filter für die Anzeige von Sicherungsarchiven
  • Planen der automatischen Datensicherung


Wiederherstellung

SuW Aus Sicherungsarchiv wiederherstellen...

Sie können gesicherte Daten jederzeit wiederherstellen.

Grundsätzlich werden alle Daten eines Mandanten aus der Sicherung automatisch wiederhergestellt, indem Sie den Befehl ‘Backup & Restore’ ‘Aus Sicherungsarchiv wiederherstellen...’ im Hauptmenü von MultiSoft Office klicken und ein Sicherungsarchiv auswählen.

Danach können Sie bei dem Systemdialog “Aus Sicherungsarchiv wiederherstellen...” über den Filter festlegen, welche Archive zur Auswahl gezeigt werden sollen.

Hier finden Sie weitere Informationen zu diesem Thema

  • Alle Daten des Mandanten wiederherstellen
  • Supportdaten eines Mandanten wiederherstellen
  • Lokale Einstellungen wiederherstellen
  • Eine einzelne MultiDatei wiederherstellen

Hinweis

  • Wenn Sie unsicher sind, ob die Wiederherstellung zum gewünschten Ergebnis führt, machen Sie zuvor einfach eine Datensicherung - dann können Sie die Wiederherstellung einfach rückgängig machen!

Verwandte Themen

  • Sicherung - hier erfahren Sie, wie Sie die Daten eines Mandanten, seine Supportdaten und die Systemdaten von MultiSoft Office sichern und wie die jeweilige Sicherung abläuft.
  • Technische Informationen - hier erfahren Sie, welche Voraussetzungen vor der Sicherung bzw. Wiederherstellung erfüllt sein müssen und wie auf archivierte Daten manuell zugegriffen werden kann.
  • Tips & Tricks - hier werden Hinweise, Verfahren und Abläufe beschrieben, die sich in der Praxis bewährt haben.
  • Problemlösungen - hier werden Hilfestellungen und Lösungen bei Fehlern und Problemen angeboten.


Wochen

Kalenderwoche

Der Name des Archivs wird aus dem aktuellen Jahr, der Kalenderwoche und dem Namen des Mandanten gebildet - so kann für jede Kalenderwoche eines Jahres ein Archiv erzeugt werden.

  • Mit dieser Benennung wird pro Woche immer nur ein Archiv gespeichert, neuere überschreiben ältere der gleichen Woche!
  • Archive mit dieser Benennung bleiben über Jahre hinweg gespeichert!

Syntax

Jahr+Kalenderwoche+Kurzname.ZIP

Die Syntax der Benennung verwendet die folgenden Argumente:

Einleitung

Bedeutung

Jahr
JJJJ

Gibt das Jahr der Sicherung an, z. B. 2019

Kalenderwoche
WW

Gibt die Kalenderwoche der Sicherung an, z. B. 01 oder 52.

  • Die erste Kalenderwoche ist die mit mindestens 4 Tagen im Jahr.

Mandant
<Name>

Gibt den Kurznamen des Mandanten an, der in diesem Sicherungsarchiv gespeichert ist, z. B. DemoFakt.

  • Der Name ist durch einen Leerschritt vom Datum getrennt!

Archiv
.ZIP

Gibt die Art und Komprimierung des Archivs an, immer .ZIP

Bemerkungen

Wenn während einer Woche mehrfach gesichert wird, überschreibt jeweils das spätere Archiv das vorhandene, d. h. nur das zuletzt erzeugte Archiv einer Woche bleibt erhalten.

Beispiele

    2019 25 DemoFakt.ZIP
    Sicherung der Woche 25 in 2019 für den Mandanten DemoFakt

    2019 05 MaierGmbH.ZIP
    Sicherung der Woche 5 im Jahr 2019 für den Mandanten MaierGmbH


Wochentag

Der Name des Archivs wird aus dem Namen des Wochentages und dem Namen des Mandanten gebildet - so kann für jeden Wochentag ein neuer Dateiname für das Archiv erzeugt werden.

  • Mit dieser Benennung wird pro Tag immer nur ein Archiv gespeichert, neuere überschreiben ältere des gleichen Tages!
  • Archive mit dieser Benennung bleiben maximal eine Woche gespeichert!

Syntax

Wochentag+Kurzname.ZIP

Die Syntax der Benennung verwendet die folgenden Argumente:

Einleitung

Bedeutung

Wochentag

Gibt den Wochentext im Klartext an, z. B. Montag oder Freitag.

Mandant
<Name>

Gibt den Kurznamen des Mandanten an, der in diesem Sicherungsarchiv gespeichert ist, z. B. DemoFakt.

  • Der Name ist durch einen Leerschritt vom Wochentag getrennt!

Archiv
.ZIP

Gibt die Art und Komprimierung des Archivs an, immer .ZIP

Bemerkungen

Es werden maximal 7 Archive erzeugt - bei Mehrfachsicherung am Tag jeweils immer das zuletzt erstellte bis 24 Uhr.

Beispiele

    Freitag DemoFakt.ZIP
    Sicherung vom Freitag für den Mandanten DemoFakt

    Mittwoch MaierGmbH.ZIP
    Sicherung vom Mittwoch für den Mandanten MaierGmbH